こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

asrock H77MでSpeakerを認識不可

突然、外部Speakerから音が出なくなりました。

OSはWindows10で再生デバイスの各種設定を行いましたが音はでず、
”Front Speaker (Lime) ”へSpeakerを接続しBIOSを立ち上げたところ”Front Speaker (Lime) ”が”Disconnect”と表示されます。
なお、Speakerは他PCで正常動作を確認しています。
Onboard HD Audio 設定は[Auto]と[Enabled]で確認、”Load UEFI Defaults” と”Clear CMOS”を実施しても改善しません。
asrock H77M Motherboard のH/W障害なのでしょうか。
他に設定することが有りましたらお教えください。

投稿日時 - 2017-07-15 10:41:36

QNo.9352081

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

他のスピーカーやヘッドフォンを”Front Speaker (Lime) ”に挿してみましょう。
これでも認識しないならジャック部分が物理的に壊れているのかもしれません。

CDやUSBから起動できるLinuxで動作確認してもいいでしょう。
OSを変えてもダメならハードウェアの障害だと確定できます。
http://www.gigafree.net/system/os/Rufus.html

この機会にUSBサウンドデバイスに切り替えるという手もあります。
http://ascii.jp/elem/000/001/474/1474611/

投稿日時 - 2017-07-16 09:53:20

補足

LInuxとWindowsのClean Installも検討します。

投稿日時 - 2017-07-17 15:30:44

お礼

ご教授有難うございました。

他PCで正常に動作するSpeakerとEarphoneで試しましたが音はでません。
該MotherbordはBIOSでFront Speaker (Lime) やMicrophone (Pink) からHDMI Portまで接続や非接続をConnect/Disconnectと表示してくれます。
良品の同一型番のMotherboardが無いため確認できませんが
該当機ではAudio関連が接続してもDisconnectとなるため、ご指摘の通りH/Wの障害の可能性が高いと思います。

お教え頂いたUSB Audio機器などの検討をして参ります。
色々とお教え頂き有難う御座いました。

投稿日時 - 2017-07-17 15:24:47

ANo.1

>他PCで正常動作を確認しています。
他PCでの再生デバイスの各種設定と同じように設定を再度見直してみればいいでしょう。
>Motherboard のH/W障害なのでしょうか。
原因は、おそらく単純なチェックミス(確認不足)にあると思います。
---
”Load UEFI Defaults” と”Clear CMOS”は関係ありません。

投稿日時 - 2017-07-15 14:31:04

お礼

ご教授有難うございます。
ご指導頂いたのはOSの設定についてと思われましたので、他のPCとOSの設定内容を確認した結果、やはり Speakerが認識されていないようです。
外部SpeakerのJackを差し込むと正常な他のPCのOS上では接続された旨のMSGがポプアップされますが、当PCでは表示されません。
既にご承知の通りBIOSで認識されてからOSで認識されます。
そこで、OSとは無関係なMotherboardのBIOSで確認しましたが、Disconnectとなる状態です。

投稿日時 - 2017-07-17 14:56:24